• 文章:68
  • 作品:3|
  • 书架:6|
  • 工具箱:4|
您的位置:首页 > 文章 > Linux相关

关于ubuntu宝塔PHP任何版本都无法安装的解决办法!

文/ 古典 2020-07-25 阅读 评论() 个赞

今天在测试ubuntu的时候发现吧宝塔环境一切正常唯独PHP任何版本都无法安装,找了好多办法都不行,无法解决,最后结合了查询结果解决办法如下:

1、进入root用户

sudo passwd root
//设置root密码
sudo -i
//切换ubuntu账户到root

2、安装ubuntu的宝塔依赖包

apt-get install python-dev libfreetype6-dev

安装完成后 重启下宝塔面板,再次安装即可成功安装,但时间似乎比centos安装时间久点,运行正常!

欢迎转载,但请注明作者「古典」和原文地址「https://www.gudian.org/article/linux/83.html」。
如需商业转载或刊登,请联系作者获得授权,感谢您对作者版权的尊重。

© 2018-2019 古典工作室 Gudian.org

本站非盈利性网站,站内文章软件仅供学习交流.